Send-MailMessage在POWERSHELL 7.0以上版本中报obsolete

Windows 2012版本中自带的PowerShell版本是3.0的,当在3.0下能正常使用的Send-MailMessage函数,在PowerShhell v7.0以上版本就会出现一下错误: Currently Send-MailMessage is marked obsolete, but I don't think it should be. The API behind it shou

- 阅读全文 -

关闭CDPUserSvc服务 彻底关闭win10后台同步数据

设置隐私里面关闭所有同步数据选项 运行regedit打开这个子项 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ 将下面子项属性修改 OneSyncSvc的start属性修改为3 OneSyncSvc_随机数字 的start属性修改为3 UserDataSvc的start属性修改为3 UserDa

- 阅读全文 -

日历

     
1 2 3
4 5
1
6 7 8 9
1
10
11 12 13 14
1
15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

最新文章

最近回复

分类

标签

归档

其它